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Sick Leave Accruals 

Compliance Updates 



Housekeeping

1. You are in listen-only mode.

2. This session is designed to provide 40 minutes of content and 
20 minutes of Q&A.

3. Please submit questions via the questions panel. We’ll 
respond to as many as possible during and at the end of the 
session.  



Disclaimer

The information in this webinar is being presented by Avionté as a 
general informational and educational service to its clients and 
prospective clients. 

This information should not  be construed as, and does not constitute, 
legal advice nor accounting, tax, or other professional advice or services 
on any specific matter.  

Participants should consult with their counsel or other professional 
advisor before acting on any information contained in this webinar. 
Avionté expressly disclaims all liability in respect to actions taken or not 
taken based on the contents of this webinar.



Agenda

• Sick leave and employer 
responsibilities 

• Understand Avionté’s capabilities

• Best Practices

• Tools to manage your Accrual Plans



Paid Sick Leave 
Updates 

Compliance Updates 



July 1, 2017

•Arizona
• Chicago, IL
• Cook County, IL
•Minneapolis, MN
• St. Paul, MN



July 1, 2017 - Arizona

Fair Wages and Healthy Families Act

• Passed by voters in Nov 2016; 6th state 
to pass paid sick leave

• Accrue starting day 1; rate of 1 hour of 
sick time for every 30 hours worked. 

• Accrue and use and carry over up to 40 
hours/year (for a business with more than 15 
employees).

• Max balance of 80 hours (for a business 
with more than 15 employees).

For more information: https://www.azica.gov/frequently-asked-questions-about-wage-and-
earned-paid-sick-time-laws

https://www.azica.gov/frequently-asked-questions-about-wage-and-earned-paid-sick-time-laws


July 1, 2017 - Chicago

Chicago Minimum Wage and Paid Sick 
Leave Ordinance

• Employers that maintain a business facility 
in the city limits or subject to certain city 
licensing requirements. 

• Accrue starting day 1; 1 hour of sick time 
for every 40 hours worked. 

• Accrue and use up to 40 hours per 12-
month period (from accrual start date) and can 
carry over up to 20 hours into next year & 
40 additional hours for FMLA (if applicable). 

For more information: read the full text, and an overview

http://www.fmlainsights.com/wp-content/uploads/sites/311/2016/06/Chicago-Paid-Sick-Leave-Ordinance.pdf
https://www.shrm.org/resourcesandtools/legal-and-compliance/state-and-local-updates/pages/chicago-paid-sick-leave.aspx


July 1, 2017 – Cook County, IL

Ordinance No. 16-4229

• Employee performs 2 hours of work in 2 
week period in Cook County. 

• If employer has place of business in Cook 
County

• 1 hour of sick time for every 40 hours 
worked. 

• Accrue and use up to 40 hours/year (for 
business with more than 15 employees).

• Certain cities in the county (over 30 of 
them!) have opted out. 

For more information: read the full text, and an overview

https://library.municode.com/il/cook_county/ordinances/code_of_ordinances?nodeId=801335
https://www.jacksonlewis.com/publication/cook-county-illinois-enacts-paid-sick-leave-ordinance


July 1, 2017 – Minneapolis

Minneapolis Sick and Safe Time

• See FAQ link below regarding 
applicable employers and the pending 
lawsuit.

• Accrue starting day 1; 1 hour of sick 
time for every 30 hours worked. 

• Accrue up to 48 hours per year, carried 
over from year to year, until 80 hour 
maximum accrual cap is reached. 

For more information: access Employer Resources, including the FAQ

http://sicktimeinfo.weebly.com/employer-resources.html
http://sicktimeinfo.weebly.com/uploads/9/6/3/1/96313024/faqs.pdf


July 1, 2017 – St. Paul

St. Paul Earned Sick and Safe Time Ordinance 

• Employers that have physical location 
within St. Paul. 

• “Temporary workers supplied by a 
staffing agency located outside the City 
and working for a contracting employer 
within the City are not subject to ESST.”

• Accrue starting day 1; 1 hour of sick 
time for every 30 hours worked. 

• Accrue up to 48 hours per year, carried 
over from year to year, until 80 hour 
maximum accrual cap is reached. 

For more information: access Sick Time home, including the rules

https://www.stpaul.gov/departments/human-rights-equal-economic-opportunity/contract-compliance-business-development/earned
https://www.stpaul.gov/sites/default/files/Media Root/Human Rights & Equal Economic Opportunity/ESST Rules for Enforcement.pdf


What else to look for

✓ Required posters

✓ Required employee notification

✓ Pay stub requirements

✓ Termination & payout rules

✓ Recordkeeping requirements

✓ Frontloading

✓ Usage by employee & what employers 
can ask for

✓ Handbooks



Accruals Map



Michigan Democrats Continue to Push for Paid Leave

• Michigan Democrats introduced a bill to provide workers in the state with one hour of paid sick leave for every 30 hours worked. Similar 
legislation failed during the previous session, but the bill's sponsors believe that more people now view this as a nonpartisan issue. (ABC 12)

Maine Sick Leave Bill Is in the Works

• Maine state Sen. Rebecca Millett, introduced a paid-sick-leave bill that would apply to businesses with 50 or more employees, allowing 
them to earn 1 hour of sick time for every 30 hours worked. The bill would also require smaller businesses to give workers unpaid leave. 
(The Press Herald)

Pennsylvania Lawmakers Seek to Quash City Laws

• A bill making its way through the Pennsylvania state senate would also prohibit municipalities in the state from enacting workplace leave 
laws that go beyond what is required by federal or state laws. In its current iteration, the Republican-backed bill would apply retroactively, 
meaning that Philadelphia's existing ordinance and Pittsburgh's pending paid-sick-leave law would be deemed null and void. "The measure's 
supporters say labor policy should be established at the state and federal level to provide uniformity for businesses," the Pittsburgh Post-
Gazette reports. 

North Carolina

• Democrats in North Carolina have offered a bill the, “Economic Security Act of 2017” that would not only provide paid sick leave, but raise 
the minimum wage, compel equal pay for equal work and “ban the box” on job applications for government agencies.

Maryland Paid Sick Leave Vetoed

• Both chambers of the state legislature passed its offering of paid sick leave — the state House with just enough votes — 88. Republican 
governor Larry Hogan vetoed Democrats’ efforts to provide paid sick leave to employees of businesses that have 15 or more employees 
while urging them to work with him to get a bill passed next year (US News & World Report).

What’s Next? 

http://www.abc12.com/content/news/Paid-sick-leave-bill-back-on-the-table-415155353.html
http://www.pressherald.com/2017/03/08/democrats-push-bill-that-would-require-maine-companies-to-provide-sick-time/
http://www.post-gazette.com/business/career-workplace/2017/02/27/WorkZone-State-bill-would-erase-local-sick-leave-laws/stories/201702260076
https://www.usnews.com/news/best-states/maryland/articles/2017-05-25/maryland-governor-vetoes-paid-sick-leave-bill


Need additional legal guidance? 

Contact Us

myHRcounsel, LLC

100 South Fifth Street,  Ste. 800

Minneapolis, MN 55402

(612) 339-1421

myoung@myhrcounsel.com

Visit us on the web: www.myhrcounsel.com



Accruals: What’s In It For Me?

Why use 

Avionté?

Eliminate 
spreadsheet 

tracking
Review 
accrual 
history 

Automate 
earnings & 
depletion of 

accrual 
hours

Reporting & 
Pay Stubs



Sick Leave Setup in 
Avionté

Compliance Updates 



Step 1: Setting up 
Transaction Types

Compliance Updates 



Creating Accrual Plan 
Transaction Types 

• Best practice: Setup a new transaction 
type for each sick leave accrual plan!

• Admin Tools > System > Transaction 
Type 

• Use that transaction type to deplete 
the sick leave accrual plan in Time 
Entry

• Example: AZ Sick Leave

• Type = Paycode to show in Time Entry

• Select Branches that have access & 
Click Save

https://support.avionte.com/hc/en-
us/articles/209618948-Admin-Tools-
Transaction-Type

Step 1: Setting up Transaction Types 

Action 
Item!

https://support.avionte.com/hc/en-us/articles/209618948-Admin-Tools-Transaction-Type


Step 2: Activating 
Accrual Plans

Compliance Updates 



State Sick Leave

• Admin Tools > Employer > Accrual Plan 

• Accrual Plans will be set up for you as 
Inactive 

• Day Gap: # of days for a gap of 
employment 

• *Processing Method needs to be 
requested from Tech Services

Step 2: Setting up Accrual Plans

Action 
Item!



Accrual Plan Accrue 

• How/When is the Employee accruing 
hours?

• Set up for you 

• Transaction Types: Reg, OT & DT 

• Mapping transaction types in Time Entry 
to the Accrual Plan 

• Example: When the Transaction Type of 
Reg has hours entered in Time Entry, the 
employee will accrue their sick leave 
hours 

Step 2: Setting up Accrual Plans 



Accrual Plan Deplete 
• How/When is the Employee using hours?

• Map transaction types in Time Entry to 
the Accrual Plan 

• Example: When the transaction type of 
AZ Sick Leave has hours in Time Entry, the 
Employee’s hours will be decreased 

• This is the Transaction Type we set up in 
step 1! 

• Click Save 

Step 2: Setting up Accrual Plans

Action 
Item!



City Sick Leave

• Admin Tools > Employer > Accrual Plan 

• Accrual Plans will be set up for you as 
Inactive 

• Day Gap: # of days for a gap of 
employment 
• Only need the gap if the plan tracks this 

• Extremely important to update the 
Employee accrual plan start date and 
yearly date if tracked 

• *Processing Method needs to be 
requested from Tech Services

• Click Save! 

• Specify Accrual Plan Deplete 

Step 2: Setting up Accrual Plans 

Action 
Item!



County Sick Leave 

• Admin Tools > Employer > Accrual Plan 

• Accrual Plans will be set up for you as 
Inactive 

• Day Gap: # of days for a gap of 
employment 

• Looks at the worksite Geocode to 
determine the State and City 

• *Request Processing Method from Tech 
Services 

• Specify Accrual Plan Deplete  

Step 2: Setting up Accrual Plans

Action 
Item!



Exempt Cities in a 
County 

• If there are any cities in the 
county that shouldn’t get the 
sick leave accrual plan to accrue 
for, a Supplier Property will be 
created 

• Example Property: Cook IL 
County Excluded Cities_14031

• Value column = comma 
separated list of all the cities in 
that county to exclude from the 
accruing 

• Verify excluded cities are correct

Step 2: Setting up Accrual Plans 

Action 
Item!



Step 3: Activating 
DRM’s

Compliance Updates 



DRM Setup for Days 

• Admin Tools > System > Data 
Requirement Message 

• Filter by “Sick” in Message column

• Needs to be Activated

• Looks at the number of days before 
the Employee can use the accrued 
sick leave hours 

• Supplier Property 

• *Message SP Name must be 
requested from Tech Services 

Step 3: Setting up DRM’s 

Example: Minneapolis, MN 
Employees can’t use their accrued 
hours for 90 days. 

Action 
Item!



DRM Setup for Hours

• Admin Tools > System > Data 
Requirement Message

• Filter by “Sick” in Message 
column 

• Needs to be Activated

• Looks at the number of accrued 
hours the Employee can use in a 
year

• Supplier Property 

• *Message SP Name must be 
requested from Tech Services 

Step 3: Setting up DRM’s 

Example: Minneapolis, MN 
Employees can’t use more than 48 
hours in a year

Action 
Item!



DRM Properties

• Admin Tools > Employer > Detail 

• Provided by Tech Services 

• Relates directly to DRM 
functionality 

• Value column determines what 
the DRM will check against

• Days or Hours needed before 
Sick Leave can be used 

Step 3: Setting up DRM’s 



Step 4: Adding 
Employee Accrual 

Plans

Compliance Updates 



Sick Leave Eligibility 

New Sick Leave AQs

• Determines which sick leave plan an Employee qualifies for

• Identifies Employees who have gaps in employment 

Recommend running AQs on a regular basis

Request Reports from Tech Services 

Compliance Updates 



Employee Accruals 

• Employee > Payroll > Accrual

• New Accrual & Select from 
dropdown 

• Start Date: When the Accrual plan 
starts

• Yearly Date 

• Anniversary: Employee Specific & 
user-managed 

• Calendar: Jan 1st (calendar year)

• Click Save 

Step 4: Viewing Employee Accrual Plans 

Action 
Item!



Handling Sick Leave 
Accruals in Avionté

Compliance Updates 



Recording Sick Leave 
in Time Entry 

Compliance Updates 



Tracking Sick Leave in 
Time Entry 

• Sheet View > Right click Employee > 
Insert Transaction Type

• Enter the hours or days the 
Employee used of their Sick Leave 
accrual

• Finish Time Entry as normal 

Tracking Sick Leave in Time Entry 



Processing Payroll

Compliance Updates 



Processing Payroll 



Processing Payroll 

Viewing Paystub 

• Example: Entered 8 
hours of Minneapolis 
Sick Leave in Time 
Entry 

• Started with a balance 
of 0 hours 

• During this pay period 
0.67 hours were 
accrued

• Balance = -7.33 hours 



Reporting

Compliance Updates 



Accrual Balance As of 
Today AQ

• This report is an easy way to pull 
up accrual balance information for 
employees from today’s date.

• Report Parameters: 

• Branch (Employee)

• Accrual Plan 

• On Assignment 

• Show Balance > Than

Reporting



Accrual History AQ 

• This report is useful to see an employee’s 
accrual information over time from each 
pay period

• Report Parameters: 

• Date Type (Check Date or Accounting 
Period Date)

• Start Date & End Date

• Branch (Check) 

• Accrual Plan 

• Show Details 

Reporting 



Managing Accrual 
Plans & Balances

Compliance Updates 



Accrual History 

• Employee > Payroll > 
Accrual

• Employee Accrual History 
allows you to see earnings 
& usage of Accrued Hours

• Updated information 
available upon closing of 
Accounting Period

• Example: Dave earned 
0.67 hours and a total of 8 
hours were tracked in 
Time Entry 

• 0.67- 8.00 = -7.33

Managing Accrual Plans 



Accrual Notes 
• Employee > Payroll > Accrual > Note

• Free-text field

• Activity tracked in Employee Log 

Managing Accrual Plans 



Manual Add/Deplete

• Employee > Payroll > Accrual 

• Click Add to manually adjust the 
Employee’s accrued hours 

• Add or Deplete 

• Especially useful for frontloading 

• Accessible under Accrual History 

• The updated hours will be reflected 
once the Accounting Period has 
closed 

Managing Accrual Balance



Pay History 

• Employee > History > Pay 
History 

• On the Accruals tab you can 
view accrual information 
relating to the specific 
paycheck 

• Amount accrued and amount 
used 

Managing Accrual Plans 



Next Steps 

Compliance Updates 



What’s Next? 

✓Set up Transaction Types 

✓ Activate Accrual Plans 

✓ Activate DRMs 

✓ If Self-Hosted, request sick leave procedures 
and DRM processing method from Tech 
Services

✓ Verify paystub, are you using custom?
➢ If so, request the necessary changes to your 

custom pay stub

✓ Specify user permissions relating to accruals  

✓ Make sure you are compliant outside of 
Avionté! 



Questions?

Accrual Reports


